1. If you have a site and looking for specific help, please submit a support ticket through Site Owner Dashboard instead of creating a thread in the support forum
    Dismiss Notice

Android Tapatalk 6 - Android Beta Version Feedback

Discussion in 'Community Chat and Support' started by winter, Jun 6, 2016.

  1. quickstang

    quickstang Active Member

    Joined:
    Jan 17, 2013
    Messages:
    95
    Likes Received:
    62
    6.4.6...

    Notice it shows on Kodi & Tapatalk there hasn't been a post in 2 days. That's obviously incorrect as is the name of the last poster.

    [​IMG]



    Sent from my Nexus 6P using Tapatalk
     
    lars.lauritsen.1 likes this.
  2. ddaffy

    ddaffy Active Member

    Joined:
    Feb 24, 2013
    Messages:
    122
    Likes Received:
    73
    WTF, ARE YOU KIDDING !!!

    Like mentioned above... In the custimize option the ability to remove a tab is... well, removed !

    But what's WORSE... the Home tab STILL jumps to default once in a while, EVEN IF IT'S NOT THE FIRST TAB. This is already reported a few versions ago. Please, please, first fix the default tab issue before you're going to change anything with the tabs. This is just really really realy bad bugfix-management guys.
     
    Ghctim, OldBaldy, B35 and 2 others like this.
  3. inf

    inf Active Member

    Joined:
    Nov 27, 2011
    Messages:
    283
    Likes Received:
    77
    Newest beta brings back tab customisations
     
    Ghctim likes this.
  4. yserver116

    yserver116 Member

    Joined:
    May 5, 2015
    Messages:
    59
    Likes Received:
    21
    Please....
     
    Dzepar, namoi and force1030s like this.
  5. B35

    B35 New Member

    Joined:
    Dec 17, 2014
    Messages:
    22
    Likes Received:
    8
    Any fix for the AVForums bug? It's still not working.
     
  6. quickstang

    quickstang Active Member

    Joined:
    Jan 17, 2013
    Messages:
    95
    Likes Received:
    62
    6.4.7... Under subscriptions, not all subscriptions are showing up. Just subscribed to a thread on XDA today, but it doesn't show up. The only reason I can find it, is because I've participated in it.

    Sent from my Nexus 6P using Tapatalk
     
    michigan6601 and force1030s like this.
  7. ddaffy

    ddaffy Active Member

    Joined:
    Feb 24, 2013
    Messages:
    122
    Likes Received:
    73
    I'm glad the tab customisation is working again in being able to remove certain tabs.

    The bug that the first tab becomes active again (once in a while), while another tab was active when leaving the forum, is still there though. So I guess I will make my preferred tab (unread) first again in all my forums.
     
  8. Venom0642

    Venom0642 Well-Known Member

    Joined:
    Jan 30, 2015
    Messages:
    483
    Likes Received:
    313
    And Notifications are no longer working again.

    Running On Samsung Galaxy S7 Edge G935A Wicked Venom
     
    force1030s likes this.
  9. quickstang

    quickstang Active Member

    Joined:
    Jan 17, 2013
    Messages:
    95
    Likes Received:
    62
    Anything yet? Notifications are working here. Well, at least with in half an hour & subscriptions are finally showing up.

    Sent from my Nexus 6P using Tapatalk
     
  10. Venom0642

    Venom0642 Well-Known Member

    Joined:
    Jan 30, 2015
    Messages:
    483
    Likes Received:
    313
    Yeah now it's going off!

    Running On Samsung Galaxy S7 Edge G935A Wicked Venom
     
  11. michigan6601

    michigan6601 New Member

    Joined:
    Sep 8, 2015
    Messages:
    14
    Likes Received:
    19
    My subscribed threads are gone in the last release.

    Sent from my Nexus 6 using Tapatalk
     
  12. sjh

    sjh New Member

    Joined:
    Feb 12, 2017
    Messages:
    1
    Likes Received:
    0
    I don't know if this has been covered before. The back button or the arrow on the top left hand of the screen backs right out of a thread to the main sub menu in any given forum. Seems that a single press backs out 2 stages. Cheers.

    Sent from my Nexus 7 using Tapatalk
     
  13. B35

    B35 New Member

    Joined:
    Dec 17, 2014
    Messages:
    22
    Likes Received:
    8
    Pressing the "settings" button in the latest official release 6.4.9 seems to cause the app to crash?!
     
  14. force1030s

    force1030s Member

    Joined:
    Feb 24, 2013
    Messages:
    46
    Likes Received:
    31
    I have no problem with the "settings",
    Tapatalk 6.4.9.
    Running on Samsung galaxy S7 Edge

    Regards
    force1030s

    Sent fra min SM-G935F via Tapatalk
     
    B35 likes this.
  15. B35

    B35 New Member

    Joined:
    Dec 17, 2014
    Messages:
    22
    Likes Received:
    8
    It's crashing for me on 7.0 on the OP3T.
     
  16. force1030s

    force1030s Member

    Joined:
    Feb 24, 2013
    Messages:
    46
    Likes Received:
    31
    I get annoying notification on TT 6.4.9
    In notifications bar on my phone saying that I have 23 Updates but there is only 1 new when I open TT app.
    I have received the 23 Update the hole day, so this is a bug that needs to be fixed.

    Regards
    force1030s

    Sent fra min SM-G935F via Tapatalk
     
  17. WhiteHartMart

    WhiteHartMart New Member

    Joined:
    Nov 22, 2012
    Messages:
    10
    Likes Received:
    4
    Strange. I've had no crashes on the same device here. Just tried it again now to make sure.

    Sent from my ONEPLUS A3003 using Tapatalk
     
    B35 likes this.
  18. namoi

    namoi Active Member

    Joined:
    Jan 23, 2012
    Messages:
    100
    Likes Received:
    41
    No crashes here also on DU 11.
     
  19. Bajanman

    Bajanman Well-Known Member

    Joined:
    Apr 15, 2015
    Messages:
    246
    Likes Received:
    291
    This place seems to be losing steam slowly.

    I will say that opening tapa to view this forum wasn't that bad 2day. It opened faster than normal from what I'm use to.

    Anyhow just dropping in to say what's up to the tapa team!

    Bajan
     
  20. Fallon

    Fallon New Member

    Joined:
    Sep 14, 2012
    Messages:
    7
    Likes Received:
    0
    The option to refresh a group of sub-forums is gone. Not sure when it disappeared. To refresh a grouping of sub forums, you have to back out to the root directory, refresh then go back to see which of the sub forums are unread or not.