1. If you have a site and looking for specific help, please submit a support ticket through Site Owner Dashboard instead of creating a thread in the support forum
    Dismiss Notice

Kunena 4.05 and Tapatalk with Youtube Videos

Discussion in 'Kunena Discussion' started by allenjj, Aug 19, 2015.

Thread Status:
Not open for further replies.
  1. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    I am having a problem with youtube videos posted in my Kunena forums not showing up on tapatalk. I have updated to the latest tap version and after a search of the forums here see that it appears this is a known problem. What is the status of having images and videos show up in the tapatalk feeds?
     
    mikeo likes this.
  2. mikeo

    mikeo Super Moderator Staff Member

    Joined:
    Jul 27, 2013
    Messages:
    3,944
    Likes Received:
    851
    Embed YouTube content works well normally. Sometimes it fails because of the way your tag is formed.

    I can help you with this. Please provide an example of your YouTube video tag / link.
     
  3. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    Dear Mikeo,
    Here is an example of the way the links are tagged in Kunena:
    [video width=425 height=344 type=youtube]1shEfQl3dFg[/video]

    Using this method of tagging, in the tapatalk listing of new threads it does show a TV like icon showing there is a video, however when you open the message with tapatalk there is no video, no link and no icon.

    The other method of tagging I have tried is to use the
    [video]http://https://test***[/video] (apparently I can not post the actual link as it changes on this site to a media tag)
    Same result. When using this method of tagging, in the tapatalk thread listing it shows a video TV icon but when you open the individual message, nothing appears.
     
    mikeo likes this.
  4. mikeo

    mikeo Super Moderator Staff Member

    Joined:
    Jul 27, 2013
    Messages:
    3,944
    Likes Received:
    851
    Can you provide also an example URL where this occurs please on your forum?
     
  5. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    dmilasin likes this.
  6. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    I also upgraded the plugin to version 1.0.4 and tried accessing that link and same result after clearing the cache.
     
  7. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    Upgraded to Kunena 4.06 with same results of videos not showing up in tapatalk individual messages while the video icon does show up in tapatalk thread displays.
     
    dmilasin likes this.
  8. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    Any help or updates to help on this topic?
     
  9. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    I wouldnt mind purchasing a permeir account if this problem was fixed or had any help. I have tried linking every way. Does tapatalk support videos?
     
  10. loppis

    loppis New Member

    Joined:
    May 14, 2015
    Messages:
    23
    Likes Received:
    9
    Same problem here, Kunena 4.06 and the latest version of the plugin. Youtube videos don't show at all (but works fine on the website). I've seen other similiar threads and I'm sure we're all waiting patiently for a solution ;).

    Best regards

    Peter
     
  11. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    I just upgraded to Kunena 4.07 which is supposed to address attachment issues, but so far it does not change how the files show in tapatalk. Hope the tap developers can help with this soon.
     
  12. loppis

    loppis New Member

    Joined:
    May 14, 2015
    Messages:
    23
    Likes Received:
    9
    Hello again,

    I'm also having trouble viewing embedded youtube videos in Tapatalk. Kunena parses youtube links automatically. Tapatalk does not seem to read these links properly. @mikeo , do we have any ideas for a solution yet? Thank you. Best regards Peter
     
  13. Fly76

    Fly76 New Member

    Joined:
    Jun 8, 2015
    Messages:
    14
    Likes Received:
    4
    I'have same problem.... Solution?

    Risposta tramite Tapatalk+Android
     
  14. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    Am glad to see others replied with same problem as I was beginning to think I was the only one. Doesnt help to solve the problem. I am hopeful that the tapatalk team is working on Kunena 5.0 as it is soon to be released and maybe that will be our fix.
     
  15. loppis

    loppis New Member

    Joined:
    May 14, 2015
    Messages:
    23
    Likes Received:
    9
    @allenjj we're in the same boat :S. I'm a huge fan of Tapatalk but it bothers me that there are so many issues with their Kunena plugin, and sadly, forum posts seems to be ignored most of the time, and the support tickets I've created so far have sadly not resulted in any response either. I'd love to pay for a branded app but the current issues needs to be adressed and I fear that once Kunena is updated again we'll sit here with a bunch of new issues that will takes months to resolve. It's really sad because I think the Tapatalk concept is amazing.
     
  16. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    I agree with you loppis. I have also filed several help tickets on this issue and no response at all. Its frustrating. I am willing to even pay for a premium account if they will let me know that videos will work.
     
  17. bberryhill00

    bberryhill00 Active Member

    Joined:
    Aug 3, 2015
    Messages:
    115
    Likes Received:
    50
    @Howdy seems to be the most active support person.

    Swyped from my LG G4 with Tapatalk 4.5.2
     
  18. allenjj

    allenjj Member

    Joined:
    Mar 1, 2014
    Messages:
    33
    Likes Received:
    7
    Given Tapatalk's silence even on here (their own forums), I can only guess that they are waiting for the new release of Kunena now scheduled for early spring and will address whatever the issue is in the updated plugin at that time. In the mean time I am more than willing to pay for the premium service if it will fix this issue, but even that statement gets no response on help tickets or here. Its very frustrating for what is otherwise a good product and up till now I have always gotten good customer support from Tapatalk. Very disappointing.
     
    loppis likes this.
  19. loppis

    loppis New Member

    Joined:
    May 14, 2015
    Messages:
    23
    Likes Received:
    9
    @allenjj Yup... Come on Tapatalk... We're ready with our wallets :D :D :D. (And it's not so motivating to buy a semi-broken product as long as there's total silence from the team...)
     
  20. bberryhill00

    bberryhill00 Active Member

    Joined:
    Aug 3, 2015
    Messages:
    115
    Likes Received:
    50
    They say they're really busy working on the Android BYO 5 right now.
     
Thread Status:
Not open for further replies.