Taptalk 3.5.0 plugin installation failure

User avatar
igor
Joined: August 28th, 2012, 1:25 pm

March 9th, 2013, 8:44 am

SMF 2.0.4, old taptalk uninstalled, fresh install. Update looking for:

[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]


to replace with:

[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]
30
30
[FONT=courier new]30[/FONT]
[FONT=courier new]30[/FONT]


Source contains:

30
30
30
30
30
30
30
30
Hint: "gtalk".

User avatar
igor
Joined: August 28th, 2012, 1:25 pm

March 9th, 2013, 10:12 am

Of course, easy to manually fix the issue ;)

User avatar
pikeman
Joined: September 10th, 2012, 12:18 pm

March 9th, 2013, 12:09 pm

Hello!

I installed the new version 3.5.0 and does not work. Following error occurs:

Invalid return payload: enable debugging to examine incoming payload (XML error at line 1, check URL)

With version 3.4.0 everything worked as it should. What's the problem?

User avatar
pikeman
Joined: September 10th, 2012, 12:18 pm

March 9th, 2013, 1:35 pm

It does not work with the old version 3.4.0 when I get back.

What's going on?

User avatar
wild56
3
Joined: March 10th, 2013, 9:21 am

March 10th, 2013, 9:24 am

impossible to install smf warns of many errors / test failed:

[FONT=Verdana]./Sources/Post.php
Test fallito
[/FONT]
[FONT=Verdana]./Sources/PersonalMessage.php Test fallito[/FONT]
[FONT=Verdana]./Themes/default/Who.template.php Test fallito[/FONT]

Error installing the MOD
There is at least one error during a test installation of this package MOD. It is highly recommended not to continue with the installation

User avatar
euhow
Joined: July 17th, 2012, 2:18 am

March 11th, 2013, 2:15 am

pikeman wrote: It does not work with the old version 3.4.0 when I get back.

What's going on?
What's your forum url?

User avatar
euhow
Joined: July 17th, 2012, 2:18 am

March 11th, 2013, 2:16 am

wild56 wrote: impossible to install smf warns of many errors / test failed:

[FONT=Verdana]./Sources/Post.php [/FONT]
[FONT=Verdana]Test fallito[/FONT]
[FONT=Verdana]./Sources/PersonalMessage.php Test fallito[/FONT]
[FONT=Verdana]./Themes/default/Who.template.php Test fallito[/FONT]

Error installing the MOD
There is at least one error during a test installation of this package MOD. It is highly recommended not to continue with the installation
Did you try uninstall old version first?

User avatar
wild56
3
Joined: March 10th, 2013, 9:21 am

March 11th, 2013, 9:48 am

euhow wrote: Did you try uninstall old version first?

yes. Now error is
[FONT=Verdana]./Themes/default/Who.template.php Test fallito[/FONT]

puw
3
Joined: March 11th, 2013, 11:38 am

March 11th, 2013, 11:44 am

I have the same error as wild56 - fresh clean install !!!! Should it install without any errors, given the manual chmod aspect?

SMF 2.0.4 and tapa 3.5.0

User avatar
pikeman
Joined: September 10th, 2012, 12:18 pm

March 11th, 2013, 8:19 pm

euhow wrote: What's your forum url?

http://vukovisadunava.com/

Now it works, I uninstalled it and reinstalled 3.5.0 with the same error when installing /Themes/default/Who.template.php Test failed.