Tapatalk 2 Issues/Suggestions Thread

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 5:42 am

When I initially logged into my accounts none of my unread posts when load and then I closed the app opened it up and all my accounts were no longer under the Accounts tab. So I wrote a review and only logged into Tapatalk Support forums, mid review it was removed out of my Accounts tab. I have not recreated this since then.

I am unable to log into one of the forums to go again, only the one forum, I don't know why.

One of the forums I go I am unable to view threads if I go through either the Unread, Participated or Timeline views, but I can view them if I go through the Forums tab.

Push notifications did not work when I first installed the app, they are working now and I have not recreated the issue.

Mark all as read does not clear the list of forums, but viewing a thread or marking a single thread as read does.

When I first installed it said my post didn't go through so I tried again and it posted, a second time. I have not recreated the issue.

Multi word search does work in the Explore tab, for example, I cannot search for Android Central, I have to search Androidcentral.

Tapatalk ID login brings up keyboard, during my review when I backed out without logging in it creating an ID the keyboard didn't go away, I haven't recreated this issue, but backing out doesn't close the Tapatalk ID panel, changing panels and going back to Accounts gets rid of it.

Unread posts goes to the last post initially, and does not go the first post of an unread thread.


Sent from my iPhone using Tapatalk 2

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 5:44 am

I could not see this thread I created in the participated threads tab.

Accounts will change order when you view a forum or change tabs. Also moving accounts around will duplicate a forum and not move into the proper position, changing tabs fixes that issue.


Sent from my iPhone using Tapatalk 2

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 5:50 am

I would also like to see landscape support in Tapatalk 2, sometimes it's easier for reading larger posts.


Sent from my iPhone using Tapatalk 2

User avatar
William
Joined: July 7th, 2009, 2:50 pm

January 4th, 2013, 8:04 am

Hi metllicamilitia,
Thanks for so many feedbacks and we'll track them one by one.
I see you're posting different thread for these issues. Would you please combine them into 1 thread so we can easily track them in a thread?
Sent from my simple little tiny brain.

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 8:18 am

Yes, that's what this thread was for, I thought I had too many other threads and I can't delete them otherwise I would have gotten rid of them earlier. This is the only one we need of threads.

I don't know if it's default on these forums, but every thread I create or comment on gets subscribed to. I don't get that on any other forum I go to.

User avatar
William
Joined: July 7th, 2009, 2:50 pm

January 4th, 2013, 8:21 am

metllicamilitia wrote: Yes, that's what this thread was for, I thought I had too many other threads and I can't delete them otherwise I would have gotten rid of them earlier. This is the only one we need of threads.

I don't know if it's default on these forums, but every thread I create or comment on gets subscribed to. I don't get that on any other forum I go to.
I will delete the redundant threads.

Yes, the forum automatically subscribe the thread you've created or replied.
Sent from my simple little tiny brain.

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 8:23 am

William wrote: I will delete the redundant threads.

Yes, the forum automatically subscribe the thread you've created or replied.
Thank you, I am also having trouble unsubscribing from threads with the app, it will say I have unsubscribed but the gold star stays there and I still get notifications for it.


Sent from my iPhone using Tapatalk 2

User avatar
metllicamilitia
Joined: July 31st, 2012, 8:29 am

January 4th, 2013, 8:24 am

I just tried unsubscribing from a thread and it worked this time, maybe it had fixed itself.


Sent from my iPhone using Tapatalk 2

TaDrik
2
Joined: January 4th, 2013, 8:54 am

January 4th, 2013, 9:01 am

Cannot enable my signature in tapatalk 2!!

User avatar
William
Joined: July 7th, 2009, 2:50 pm

January 4th, 2013, 9:16 am

TaDrik wrote: Cannot enable my signature in tapatalk 2!!
Are you able to find signature settings in "post view"->"More" options?
Sent from my simple little tiny brain.