No Push Notification

User avatar
ps915
Joined: September 7th, 2012, 2:12 pm

September 7th, 2012, 2:16 pm

Hello,

i installed Tapatalk on my MyBB Forum but Push does not work.

URL: www.forum-raspberrypi.de

By the way: Tapatalk push notification test: Success URL

How can i fix that?

Cheers,
ps915

User avatar
ps915
Joined: September 7th, 2012, 2:12 pm

September 11th, 2012, 4:49 pm

It is definitely not working! It never worked on this forum. I am using the iPad HD App which i think doesent support Push (But why??). But also th iPhone App sends no push notification!

User avatar
jeffrey
Joined: November 29th, 2012, 4:01 pm

September 13th, 2012, 6:50 am

ps915 wrote: It is definitely not working! It never worked on this forum. I am using the iPad HD App which i think doesent support Push (But why??). But also th iPhone App sends no push notification!
Can you unzip the follows package and copy the "push.php" to the "mobiquo/" directory in your forum root directory, I need to check your forum conditions of push notifications , thank you .

User avatar
ps915
Joined: September 7th, 2012, 2:12 pm

September 14th, 2012, 4:59 pm

Uploaded!

Code: Select all

push enabled : on
test push data be send : sucess
your server ip is : 
push table is exist : yes
push code have been added in phpbb : yes
your forum url is : http://www.forum-raspberrypi.de

User avatar
Jayeley
Joined: June 25th, 2009, 5:12 pm

September 17th, 2012, 4:30 am

I checked again, and there is not push problem on our forum. Currently only iOS app support push notification.
And I can see only four users on your forum have iOS tapatalk app.